Running Rapi under Vista64

Jun 8, 2010 at 4:05 AM

Hi community,

 

I got a prblem when I try to run new Rapi() under Vista64. The Error message is as follows:

RAPIException("Unable to create ActiveSync object.  Make sure ActiveSync is installed");

As I am Running Vista64 there is no possibility to use ActiveSync, as only the Windows Mobile Device Center can be installed under Vista.

Wmdc is installed and running when the error occures.

 

Is there a way that i can use RAPI under Vista64 or a workaround.

 

Thanks in advance

Kastagere

Developer
Jun 8, 2010 at 3:52 PM
Edited Jun 8, 2010 at 3:52 PM
Are you running the very latest source code revision? http://rapi.codeplex.com/SourceControl/changeset/changes/45072